Página 1 de 1

#1 Hola

Publicado: 20 Ago 2019 11:27
por furabolos
Hola, a todos.
Soy furabolos. Primero usé el spectrum de mi padre y mi primer ordenador propio fue en los 90 un amiga 500 y posteriormente un A1200 de Amiga Tecnologies con Blizzard 030. Después, por cuestiones profesionales, transité por el mundo pc y ahora estoy con Mac y Linux... Pero mis dos amigas me siguen acompañando. El 500 está un poquillo cascado, enciende unas veces, otras no consigo que encienda... El cacharreo me da miedo, porque habitualmente me sobran piezas! El 1200 sigue en forma, el fin de semana y vacaciones es su momento. También utilizo los emuladores Winuae y Amikit.
Esta página la conocí en su primera versión y creo que ya estaba registrado, pero luego me parece recordar que hubo algún problema técnico y no renové la suscripción.
Saludos!

#2 Re: Hola

Publicado: 20 Ago 2019 15:03
por javierdlr
bienvenuti!!!

Tranqui que casi siempre sobran tornillos, ¡yo creo que estos se reproducen cuando los sueltas y los dejas por ahi!

Majo equipo el A1200+030!!!!

#3 Re: Hola

Publicado: 20 Ago 2019 19:57
por Bone
Bienvenido de nuevo furabolos!!!
Na, cacharrear es lo que tiene. Si no te diera un poco de miedo y respeto no seria normal!!! :sarcastico1:
Pues a ese Amiga 500 hay que devolverle todo su brillo, así que cuando te armes de valor, nos cuentas que le pasa, que seguro que entre todos le damos un empujón... :loco1: pero sin tirarlo al suelo!!! :loco1:
javierdlr escribió: 20 Ago 2019 15:03 ...casi siempre sobran tornillos, ¡yo creo que estos se reproducen cuando los sueltas y los dejas por ahi!..
:carcajada1::carcajada1::carcajada1:

#4 Re: Hola

Publicado: 20 Ago 2019 23:54
por pintza
Bienvenido.
Hace unos años se decidió actualizar la web, después de esto un buen día y así, por las buenas la web desapareció del servidor y nunca más se supo de ella.
Bueno, nunca más, como que no. Ya ves que seguimos aquí.

A ese 500 le vendría bien un cambio de condensadores. Cuando hace eso de ahora arranco y luego no, es un claro síntoma de que algún condensador empieza a fallar.
Cuando tienes esto del retro como afición, te vuelves como una navaja Suiza. Acabas metiéndole mano a todo y con el tiempo un cambio de condensadores se hace sencillo.

#5 Re: Hola

Publicado: 21 Ago 2019 12:37
por Pingui
Bienvenido de nuevo, furabolos!

Si dices que estuviste en nuestros comienzos ¿Utilizabas el mismo Nick que ahora? Porque no lo recuerdo, pero bueno, que da igual, como he dicho, bienvenido de nuevo y se agradece que te hayas acordado de nosotros.

Respecto a tus Amigas me alegra que aun los tengas y por lo menos te funcione el A1200/030, y lo que te pasa con el A500 yo también haría lo que dice pintza, cambiar los condensadores, ya que por ahí es por donde, seguramente, venga el problema.

Venga chico, ánimo y esperamos leerte más.

Un saludo.

#6 Re: Hola

Publicado: 22 Ago 2019 15:15
por furabolos
Sí, utilizaba este nick, pero me prodigaba poco... Estaba en fase pecera, por motivos laborales... Sólo usaba el winuae, por eso entré alguna vez por lo de las traducciones y eso...
Saludos!

#7 Re: Hola

Publicado: 22 Ago 2019 16:39
por Pingui
Ok, pues como hemos dicho antes, bienvenido de nuevo :bien1: